username
password
daftar | lupa password  
Keranjang Belanja | Detail
barang, Rp ,-
Di luar PPN, diskon %
 
Cari produk:
 
Halaman Muka
Produk
Voucher MUM
Lisensi (dgn DOM)
Lisensi (tanpa DOM)
Upgrade Lisensi
Cloud Router Switch
Interface
Switch
MikroBits Switch
RouterBoard (only)
Router Indoor
Wireless Indoor NEW
Router Outdoor
RouterBoard 2011
RouterBoard 3011
MikroBits Aneto
MikroBits Ainos
MikroBits Celoica
MikroBits Dinara NEW
Cloud Core Router
Wireless Indoor 800
Wireless Outdoor 800
Wireless Indoor 493
Wireless Indoor 433
Wireless Outdoor 433
Wireless Outdoor 435
Wireless Indoor 411
Wireless Outdoor 411
Wireless Outdoor 900
Wireless Outdoor 711
Groove
Metal
Embedded 2.4GHz
Embedded 5.xGHz
Indoor Antenna
RF Ellements
Outdoor Antenna
SFP Transceiver
Mikrobits Fiber Patch
NetProtector NEW
Perlengkapan Lain
Discontinued
Rancang Sendiri
Aplikasi Bantu
Pelatihan
Manual & Dokumentasi
Download Area
Artikel
Tips & Trik
Mikrotik @ Media
Fitur & Penggunaan
Tentang Kami
Aturan & Tata Cara
Layanan Pelanggan
BGP-Peer NEW
Kontak Kami
 
 
 

Artikel

Fitur IP Packing di Mikrotik

Kategori: Fitur & Penggunaan
Share


Ada sebuah fitur yang terdapat di RouterOS Mikrotik yang disebut dengan “Packing”. Apabila kita pernah melihat fitur ini pada list menu RouterOS, mungkin diantara kita ada yang bertanya-tanya untuk apakah fungsi dari fitur ini? Secara singkat fungsi dari fitur ini adalah untuk melakukan 're-packs' (mengemas ulang) dari paket data yang dikirimkan.

Fitur ini tidak dapat digunakan pada setiap topologi jaringan, jadi kita perlu cermat untuk menerapkannya. Ini berguna apabila dalam kondisi jaringan yang sangat sibuk di mana terdapat pps (packet per second) yang memerlukan banyak proses dari kinerja di sisi hardware/software. Hal tersebut banyak ditemukan pada koneksi wireless dengan terlalu banyak paket-paket kecil yang meningkatkan pps. Jadi, kita mungkin bertanya-tanya mengapa kinerja jaringan menurun sementara tidak ada banyak trafik.

Berikut adalah gambar sebuah trafik dari "paket normal" di jaringan:




Setiap paket yang dikirimkan akan ditambahkan “Header”. Header ini memberikan berbagai informasi dari paket tersebut.




Nah, dengan fitur /ip packing kita bisa “mengemas” paket-paket kecil tersebut menjadi satu paket besar, sehingga penggunaan bandwith menjadi lebih efektif.




Untuk membuat sebuah paket yang besar, Router harus menunggu paket-paket kecil datang dan selanjutnya dikemas. Dengan proses tersebut, maka akan ditemukan beberapa “Timeout” untuk paket yang datang. Hal ini berarti latensi akan meningkat apabila pada kondisi “Low Traffic” dan latensi akan turun pada saat kondisi “High Traffic”. Ini kebalikan dari trafik normal (unpacked), apabila pada kondisi trafik yang tinggi (High traffic) latensi akan meningkat.

Semua paket-paket kecil tersebut akan dikemas (Packing) di sumber/asal (Source) dan akan dibongkar (unpacked) setelah sampai ditujuan (Destination). 'Source' dan 'Destination' harus mengetahui akan “Packing Capability” satu sama lain. Kenapa? Karena apabila tidak demikian router akan mengirim paket-paket yang sudah dikemas (Packing) dan juga paket-paket yang 'Unpacked' ke network yang lain, misal jika kita memiliki router yang lain di dalam jaringan namun tidak menggunakan fitur 'Packing', maka router tersebut tidak tahu bagaimana cara untuk membongkar (unpacked) paket tersebut dan akan menganggap sebagai invalid packet, kemudian di 'drop'.

Mikrotik menggunakan 'Network Neighborhood' untuk mengetahui router mana yang menggunakan fitur 'Packing' dan mana yang tidak. Dan berikut adalah bagaimana langkah-langkah untuk melakukan konfigurasi '/ip packing'. Pada contoh kali ini kita akan menghubungkan dua router via wlan dan mengirimkan paket dari router A ke router B.

 

Pertama, kita aktifkan 'Neighbour' pada interface router A dan router B. Untuk format scriptnya adalah sebagai berikut:

/ip neighbor discovery set wlan1 discover=yes

Selanjutnya, kita akan melakukan konfigurasi untuk /ip packing di masing-masing router. Seperti topologi diatas kita akan menghubungkan antra Router A dan router B, dimana pada router A kita set IP Address di interface wlan yaitu 172.16.2.1/24 (AP Bridge) dan pada router B yaitu 172.16.2.5/24 (Station).

Untuk mengaktifkannya kita pilih pada menu IP -> Packing, dan klik Add (+). Apabila memakai script kita bisa menuliskan pada terminal seperti berikut:

- Pada Router A

/ip packing add interface=wlan1 aggregated-size=1500 packing=simple unpacking=none


- Pada Router B


/ip packing add interface=wlan1 aggregated-size=1500 packing=none unpacking=simple 






Kembali ke :
Halaman Artikel | Kategori Fitur & Penggunaan

 

muka - tentang kami - produk - artikel - kontak kami
 
Copyrights ©2005-2017 Citraweb Nusa Infomedia. All Rights Reserved. Generated in 0.0106 second(s).
Your IP: 54.80.248.78