username
password
daftar | lupa password  
Keranjang Belanja | Detail
barang, Rp ,-
Di luar PPN, diskon %
 
Cari produk:
 
Halaman Muka
Produk
Voucher MUM
Lisensi (dgn DOM)
Lisensi (tanpa DOM)
Upgrade Lisensi
Cloud Router Switch
Interface
Switch
MikroBits Switch
RouterBoard (only)
Router Indoor
Wireless Indoor NEW
Router Outdoor
RouterBoard 2011
RouterBoard 3011
MikroBits Aneto
MikroBits Ainos
MikroBits Celoica
MikroBits Dinara NEW
Cloud Core Router
Wireless Indoor 800
Wireless Outdoor 800
Wireless Indoor 493
Wireless Indoor 433
Wireless Outdoor 433
Wireless Outdoor 435
Wireless Indoor 411
Wireless Outdoor 411
Wireless Outdoor 900
Wireless Outdoor 711
Groove
Metal
Embedded 2.4GHz
Embedded 5.xGHz
Indoor Antenna
RF Ellements
Outdoor Antenna
SFP Transceiver
Mikrobits Fiber Patch
NetProtector NEW
Perlengkapan Lain
Discontinued
Rancang Sendiri
Aplikasi Bantu
Pelatihan
Manual & Dokumentasi
Download Area
Artikel
Tips & Trik
Mikrotik @ Media
Fitur & Penggunaan
Tentang Kami
Aturan & Tata Cara
Layanan Pelanggan
BGP-Peer NEW
Kontak Kami
 
 
 

Artikel

FastTrack di ROS v6.29

Kategori: Fitur & Penggunaan
Share


Dengan dirilisnya versi baru RouterOS 6.29, Mikrotik menambahkan sebuah fitur baru yaitu FastTrack. Fitur ini merupakan sebuah alternatif untuk melakukan speedboost dari trafik data. Fasttrack sendiri merupakan bagian dari fitur Fastpath yang ada di Mikrotik. Sehingga untuk menggunakan fasttrack, kita juga harus melihat beberapa ketentuan yang hal itu juga menyangkut pada fitur fastpath itu sendiri. Salah satunya adalah tidak semua perangkat yang memiliki interface dengan support fastpath. Untuk pengecekan apakah interface perangkat tersebut support atau tidak, bisa kita lihat menggunakan Terminal dengan mengetikkan perintah '/interface print detail'. Berikut adalah beberapa daftar perangkat yang interfacenya support dengan fastpath.

 RouterBoard
 Interfaces
 RB6xx Series
 Ether1,2
 RB7xx Series
 All Ethernets
 RB800
 Ether1,2
 RB9xx Series
 All Ethernets
 RB1000
 All Ethernets
 RB1100 Series
 Ether1-10,11
 RB2011 Series
 All Ethernets & SFP
 CCR Series Routers
 All Ethernets & SFPS
 All Devices
Interface Wireless (paket wireless-fp atau wireless-cm2 dengan disetting mode bridge (v6.29)

Lalu, bagaimana cara kerja dari fasttrack? Fastrack bisa disebut sebagai penggabungan antara Fastpath dan Conection Tracking. Dengan fasttrack mampu mempercepat untuk pemrosesan paket yang melewati conection tracking dan bahkan performanya bisa 5x lebih cepat dibanding dengan connection tracking regular. Kita bisa memanfaatkan fitur ini pada menu Firewall Filter/Mangle, sehingga kita bisa menentukan trafik-trafik tertentu yang akan menggunakan fasttrack.


Fastrack juga sudah support dengan NAT. Namun, untuk saat ini hanya koneksi TCP dan UDP yang dapat menggunakan fasttrack. Perlu diketahui juga bahwa tidak semua paket yang koneksinya dapat diberlakukan fasttrack. Fasttrack juga akan mem-bypass koneksi dari beberapa rule dan juga fitur diantaranya adalah Firewall, Simple Queue, Queue Tree dengan parameter Parent=Global, ip traffic flow, ip accounting, ipsec, hotspot universal client, vrf.

Dengan sistem kerja tersebut, kita bisa memanfaatkan untuk memberikan sebuah koneksi prioritas pada user tertentu. Misal, untuk user umum dibuatkan sebuah koneksi dengan pengaturan queue dan juga filtering akses dengan firewall. Dan kita menginginkan untuk koneksi Administrator tidak perlu ada management koneksi baik queue maupun firewall. Nah, untuk kebutuhan tersebut kita bisa memberlakukan fasttrack pada koneksi tersebut.

FastTrack Connection Rule

Untuk mengaktifkan fasttrack kita tinggal menambahkan rule pada firewall dan fastrack secara otomatis akan aktif setelah ditambahkan rule tersebut. Misal, implementasi sederhana kita akan mengaktifkan fasttrack untuk trafik LAN seluruh interface. Maka kita tambahkan rule seperti berikut dan meletakkan pada urutan paling atas.

/ip firewall filter
add chain=forward action=fasttrack-connection connection-state=established,related
add chain=forward action=accept connection-state=

established,related
add chain=forward action=drop connection-state=invalid

Pada list firewall akan tertampil seperti gambar berikut.

Kemudian kita bisa melakukan pengecekan apakah fasttrack aktif atau tidak pada menu /ip settings. Pada bagian bawah akan terlihat untuk opsi 'IPv4 Fasttrack Active' terdapat centang.

 

Studi Kasus

Seperti yang telah kita singgung diatas, kita akan mencoba melakukan studi kasus dengan memanfaatkan fitur fasttrack untuk implementasi di lapangan. Kali ini kita akan memberikan sebuah koneksi prioritas untuk user tertentu sehingga koneksi yang didapat tanpa ada management bandwith maupun rule firewall.

 

Pada implementasi kali ini terdapat sebuah network dengan segment 192.168.1.0/24. Didalamanya terdapat beberapa client dan juga sebuah PC untuk administrator dan tersetting sebuah Simple Queue pada router dengan pengaturan upload-download sebesar 256kbps. Khusus untuk PC administrator (dengan IP Address 192.168.1.2) akan diberikan prioritas koneksi dengan 'full bandwith' tanpa terpengaruh dengan rule dari simple queue tersebut.

Nah, dengan memanfaatkan fitur fasttrack kita tinggal membuat sebuah rule pada firewall seperti berikut.


Kemudian kita akan melakukan test bandwith (Upload dan Download) dengan menggunakan aplikasi online. Dan ketika test dilakuakan pada PC administrator, besar bandwith yang didapat tidak terlimitasi. Namun, untuk PC client yang lain besar bandwith terlimitasi.

Test Bandwith PC Administrator (dengan FastTrack)


Test Bandwith PC Client (tanpa FastTrack) 


*) Note:

Fitur FastTrack akan dapat diaktifkan dengan ketentuan berikut:

  • Tidak ada konfigurasi Mesh atau Metarouter
  • Fitur semacam Sniffer, Torch dan Traffic Monitor tidak sedang berjalan
  • Mac-Ping, Mac-Telnet, dan Mac-Winbox tidak aktif
  • /tool mac-scan tidak sedang digunakan
  • /tool ip-scan tidak sedang digunakan.




Kembali ke :
Halaman Artikel | Kategori Fitur & Penggunaan

 

muka - tentang kami - produk - artikel - kontak kami
 
Copyrights 2005-2017 Citraweb Nusa Infomedia. All Rights Reserved. Generated in 0.0133 second(s).
Your IP: 54.204.83.136