username
password
daftar | lupa password  
Keranjang Belanja | Detail
barang, Rp ,-
Di luar PPN, diskon %
 
Cari produk:
 
Halaman Muka
Produk
Voucher MUM
Lisensi (dgn DOM)
Lisensi (tanpa DOM)
Upgrade Lisensi
Cloud Router Switch
Interface
Switch
MikroBits Switch
RouterBoard (only)
Router Indoor
Wireless Indoor NEW
Router Outdoor
RouterBoard 2011
RouterBoard 3011
MikroBits Aneto
MikroBits Ainos
MikroBits Celoica
MikroBits Dinara NEW
Cloud Core Router
Wireless Indoor 800
Wireless Outdoor 800
Wireless Indoor 493
Wireless Indoor 433
Wireless Outdoor 433
Wireless Outdoor 435
Wireless Indoor 411
Wireless Outdoor 411
Wireless Outdoor 900
Wireless Outdoor 711
Groove
Metal
Embedded 2.4GHz
Embedded 5.xGHz
Indoor Antenna
RF Ellements
Outdoor Antenna
SFP Transceiver
Mikrobits Fiber Patch
NetProtector NEW
Perlengkapan Lain
Discontinued
Rancang Sendiri
Aplikasi Bantu
Pelatihan
Manual & Dokumentasi
Download Area
Artikel
Tips & Trik
Mikrotik @ Media
Fitur & Penggunaan
Tentang Kami
Aturan & Tata Cara
Layanan Pelanggan
BGP-Peer NEW
Kontak Kami
 
 
 

Artikel

VRRP : Virtual Router Redundancy Protocol

Kategori: Fitur & Penggunaan
Share


VRRP (Virtual Router Redundancy Protocol) merupakan sebuah interface (virtual) dari RouterOS MikroTik yang memungkinkan kita untuk membuat beberapa router sebagai gateway dari jaringan lokal yang satu segment. Komunikasi antar router akan menggunakan sebuah Virtual Router ID dan pada interface VRRP dimasing-masing router akan dipasang sebuah single IP Address yang nantinya akan digunakan sebagai gateway dari jaringan lokal tersebut. Nah, karena ada beberapa router yang menjadi gateway dari satu jaringan lokal, maka kita bisa juga melakukan sebuah 'Prioritas'. Dengan kata lain ada satu router yang bisa dijadikan sebagai gateway utama dan yang lain akan menjadi backup. Seperti halnya mekanisme dari 'Fail Over' jika jalur dari gateway utama putus maka bisa di-cover oleh jalur yang lain. Hal ini mungkin cukup membantu jika pada suatu saat ketika gateway utama bukan hanya jalur nya saja yang putus namun juga mengalami kerusakan pada perangkat dan dengan segera akan bisa di-backup oleh perangkat yang lain tanpa kita perlu melakukan konfigurasi baru dari router tersebut.

Contoh Implementasi

Untuk lebih mudah memahami dari konsep VRRP ini, kita akan mencoba melakukan simulasi jaringan sederhana. Kali ini kita akan memeprgunakan dua buah router yang terkoneksi ke satu internet provider dan akan menjadi gateway dari sebuah jaringan lokal. Contoh topologi jaringannya adalah sebagai berikut.

 

Dengan topologi diatas, kita akan melakukan konfigurasi di masing-masing router. Untuk script konfigurasinya seperti berikut.

 Router Utama (RB750r2)

- Menambahkan interface VRRP pada router

/interface vrrp
add interface=ether2 vrid=49 priority=254

- Menambahkan IP Address pada interface router

/ip address
add address=172.16.1.2/24 disabled=no interface=ether1 network=172.16.1.0/24
add address=192.168.2.1/24 disabled=no interface=ether2 network=192.168.2.0/24
add address=192.168.2.10/32 disabled=no interface=vrrp1 network=192.168.2.10


  Router Backup (RB450)

- Menambahkan interface VRRP pada router

/interface vrrp
add interface=ether2 vrid=49 priority=100

- Menambahkan IP Address pada interface router

/ip address
add address=172.16.1.3/24 disabled=no interface=ether1 network=172.16.1.0/24
add address=192.168.2.2/24 disabled=no interface=ether2 network=192.168.2.0/24
add address=192.168.2.10/32 disabled=no interface=vrrp1 network=192.168.2.10


Nah, perlu diketahui untuk konfigurasi interface VRRP pada masing-masing router, pada parameter Virtual Router ID (vrid) harus disamakan nilainya. Kemudian pada parameter 'Priority', untuk router sebagai gateway utama kita setting dengan nilai yang lebih tinggi daripada router backup. Dan kita juga harus menambahkan sebuah Single IP Address (dengan prefix /32) pada interface VRRP di masing-masing router yang berfungsi sebagai default gateway dari client di jaringan lokal.





Kembali ke :
Halaman Artikel | Kategori Fitur & Penggunaan

 

muka - tentang kami - produk - artikel - kontak kami
 
Copyrights 2005-2017 Citraweb Nusa Infomedia. All Rights Reserved. Generated in 0.0047 second(s).
Your IP: 54.146.59.51