username
password
daftar | lupa password  
Keranjang Belanja | Detail
barang, Rp ,-
Di luar PPN, diskon %
 
Cari produk:
 
Halaman Muka
Produk
Voucher MUM
Lisensi (dgn DOM)
Lisensi (tanpa DOM)
Upgrade Lisensi
Cloud Router Switch
Interface
Switch
MikroBits Switch
RouterBoard (only)
Router Indoor
Wireless Indoor NEW
Router Outdoor
RouterBoard 2011
RouterBoard 3011
MikroBits Aneto
MikroBits Ainos
MikroBits Celoica
MikroBits Dinara NEW
Cloud Core Router
Wireless Indoor 800
Wireless Outdoor 800
Wireless Indoor 493
Wireless Indoor 433
Wireless Outdoor 433
Wireless Outdoor 435
Wireless Indoor 411
Wireless Outdoor 411
Wireless Outdoor 900
Wireless Outdoor 711
Groove
Metal
Embedded 2.4GHz
Embedded 5.xGHz
Indoor Antenna
RF Ellements
Outdoor Antenna
SFP Transceiver
Mikrobits Fiber Patch
NetProtector NEW
Perlengkapan Lain
Discontinued
Rancang Sendiri
Aplikasi Bantu
Pelatihan
Manual & Dokumentasi
Download Area
Artikel
Tips & Trik
Mikrotik @ Media
Fitur & Penggunaan
Tentang Kami
Aturan & Tata Cara
Layanan Pelanggan
BGP-Peer NEW
Kontak Kami
 
 
 

Artikel

Management Bridge Client [part 2] - Bridge Horizon

Kategori: Fitur & Penggunaan
Share


Pada artikel sebelumnya telah dibahas mengenai bagaimana mengelola client-client yang terkoneksi ke router dengan mode bridge. Untuk kali ini kita akan melanjutkan mengenai pembahasan 'Management Bridge Client'. Namun kita akan menekankan pembahasan pada penggunaan bridge horizon di interface bridge.

Bridge Horizon

Sebuah jaringan yang dibangun dengan topologi bridge (satu segment jaringan) rentan dengan terjadinya 'looping'. Nah, untuk mencegah hal tersebut kita bisa mengatur pada parameter 'Horizon' di masing-masing interface yang masuk kedalam bridge port.

Bridge Horizon atau bisa disebut juga dengan Split Horizon Bridging. Dengan metode ini memungkinan router melakukan tracking terhadap datangnya trafik/informasi dari router mana. Sehingga router tidak akan mengirimkan informasi kepada router pada jalur yang sama.

 

Untuk konfigurasinya hanya dilakukan pada salah satu router jika terdapat beberapa router yang terhubung pada jaringan bridge tersebut. Caranya pun cukup mudah kita tinggal menentukan nilai dari parameter 'horizon' di interface yang terdapat didalam bridge port. Tidak ada ketentuan khusus untuk nilainya, kita bisa mengisinya berapa saja.

 

Jika contoh dalam bentuk script adalah sebagai berikut:

/interface add bridge name=bridge1

/interface bridge port add name=bridge1 interface=ether3 horizon=1

Sebetulnya router mikrotik sendiri sudah memiliki mekanisme baru untuk mencegah terjadinya 'looping' yaitu dengan menggunakan protokol rstp pada interface bridge.


Namun, dikarenakan alasan keamanan apalagi penggunaan di jaringan umum, maka bisa mengimplementasikan metode bridge horizon. Salah satu contohnya jika kita menggunakan winbox pada PC/Laptop maka router lain yang terhubung dengan 'bridge horizon' tidak akan secara otomatis ter-scan. Hal ini biasanya diterapkan pada jaringan wireless yang menggunakan 'bridge network' dengan sebuah router gateway dan beberapa AP (Access Point).

Untuk contoh topologi dari implementasi diatas adalah sebagai berikut:


Note : Nilai dari parameter 'Horizon' hanya bersifat lokal (Peer-to-Peer). Sehingga, tidak masalah jika menggunakan nilai yang sama untuk semua router yang terhubung ke Bridge Network.






Kembali ke :
Halaman Artikel | Kategori Fitur & Penggunaan

 

muka - tentang kami - produk - artikel - kontak kami
 
Copyrights 2005-2017 Citraweb Nusa Infomedia. All Rights Reserved. Generated in 0.0047 second(s).
Your IP: 54.167.195.84