username
password
daftar | lupa password  
Keranjang Belanja | Detail
barang, Rp ,-
Di luar PPN, diskon %
 
Cari produk:
 
Halaman Muka
Produk
Voucher MUM
Lisensi (dgn DOM)
Lisensi (tanpa DOM)
Upgrade Lisensi
Cloud Router Switch
Interface
Switch
MikroBits Switch
RouterBoard (only)
Router Indoor
Wireless Indoor NEW
Router Outdoor
RouterBoard 2011
RouterBoard 3011
MikroBits Aneto
MikroBits Ainos
MikroBits Celoica
MikroBits Dinara NEW
Cloud Core Router
Wireless Indoor 800
Wireless Outdoor 800
Wireless Indoor 493
Wireless Indoor 433
Wireless Outdoor 433
Wireless Outdoor 435
Wireless Indoor 411
Wireless Outdoor 411
Wireless Outdoor 900
Wireless Outdoor 711
Groove
Metal
Embedded 2.4GHz
Embedded 5.xGHz
Indoor Antenna
RF Ellements
Outdoor Antenna
SFP Transceiver
Mikrobits Fiber Patch
NetProtector NEW
Perlengkapan Lain
Discontinued
Rancang Sendiri
Aplikasi Bantu
Pelatihan
Manual & Dokumentasi
Download Area
Artikel
Tips & Trik
Mikrotik @ Media
Fitur & Penggunaan
Tentang Kami
Aturan & Tata Cara
Layanan Pelanggan
BGP-Peer NEW
Kontak Kami
 
 
 

Artikel

Management Hotspot User (Userman + Firewall)

Kategori: Fitur & Penggunaan
Share


Seperti yang telah banyak kita ketahui bahwa MikroTik adalah sebuah perangkat router yang memiliki banyak fungsi dan fitur didalamnya. Salah satu fitur yang cukup populer dan akan menjadi pokok pembahasan artikel kali ini adalah hotspot. Dan dengan sebuah fitur Radius yang ada di MikroTik yaitu User Manager, kita bisa membangun sebuah hotspot service yang bisa membuat sistem voucher login untuk User.

Nah, kali ini kita akan mencoba untuk melakukan management hotspot user dengan penggunaan UserManager dan juga firewall secara dinamic.

Konsep Topologi

Misalkan pada sebuah area kampus memberlakukan sistem hotspot untuk koneksi internetnya. Dan autentikasi user menggunakan fitur User Manager yang ada di MikroTik. kemudain dibagi untuk jenis akunnya, ada akun khusus untuk Dosen & Mahasiswa.

  • Dosen -> mendapatkan limitasi bandwith sebesar 1M dengan full akses.
  • Mahasiswa -> mendpatkan limitasi bandwith sebesar 512kbps dengan pembatasan akses untuk ke data server dosen, akses youtube dan facebook.
 

Konfigurasi User Manager

Setelah kita mengetahui konsep topologinya, saatnya kita akan melakukan konfigurasi router. Pertama kita akan melakukan konfigurasi User Manager. Langkah awal atau dasar konfigurasi User Manager bisa kita lihat di artikel sebelumnya. Nah, di User Manager ini kita akan membuat 2 profile, yaitu untuk Dosen dan Mahasiswa.


Gambar 2. Profile Dosen


Gambar 3. Profil Mahasiswa

Kemudian untuk masing-masing profile tersebut kita akan beri limitasi sesuai topologi diatas. Nah, supaya bisa melakukan filtering akses menggunakan firewall secara dinamic untuk client-client yang terkoneksi ke User Manager maka kita akan melakukan konfigurasi di parameter 'Constraints'. Kita akan menambahkan pada 'address list' yang mana ketika ada perangkat yang terkoneksi melalui User Manager akan di list secara otomatis ke dalam address list di router. Dari Address List inilah kita akan melakukan management akses user menggunakan firewall.


Gambar 4. Limitasi Dosen


Gambar 5. Limitasi Mahasiswa

Kita tambahkan untuk masing-masing profile (Dosen & Mahasiswa) dengan nama address-list yang berbeda.

Konfigurasi Firewall

Setelah konfigurasi pada User Manager telah selesai, selanjutnya kita akan mengelola user tersebut menggunakan firewall. Apabila kita lihat pada menu Ip -> Firewall -> Address List, seharusnya akan terdapat list IP Address dari perangkat-perangkat yang berhasil login menggunakan akun di User Manager yang telah kita buat sebelumnya.


Gambar 6. Tampilan Address List di Router

Selanjutnya kita akan melakukan filtering berdasarkan IP Address yang terdapat pada Address list sesuai dengan konsep diatas.
Contoh konfigurasi pada firewall filter sebagai berikut:

 /ip firewall filter
add action=drop chain=forward content=www.facebook.com protocol=tcp src-address-list=!IPnya-Dosen
add action=drop chain=forward content=www.youtube.com protocol=tcp src-address-list=!IPnya-Dosen
add action=drop chain=forward dst-address=172.16.1.100 src-address-list=IPnya-Mahasiswa
 






Kembali ke :
Halaman Artikel | Kategori Fitur & Penggunaan

 

muka - tentang kami - produk - artikel - kontak kami
 
Copyrights 2005-2017 Citraweb Nusa Infomedia. All Rights Reserved. Generated in 0.0102 second(s).
Your IP: 23.20.24.116