username
password
daftar | lupa password  
Keranjang Belanja | Detail
barang, Rp ,-
Di luar PPN, diskon %
 
Cari produk:
 
Halaman Muka
Produk
Voucher MUM
Lisensi (dgn DOM)
Lisensi (tanpa DOM)
Upgrade Lisensi
Cloud Router Switch
Interface
Switch
MikroBits Switch
RouterBoard (only)
Router Indoor
Wireless Indoor NEW
Router Outdoor
RouterBoard 2011
RouterBoard 3011
MikroBits Aneto
MikroBits Ainos
MikroBits Celoica
MikroBits Dinara NEW
Cloud Core Router
Wireless Indoor 800
Wireless Outdoor 800
Wireless Indoor 493
Wireless Indoor 433
Wireless Outdoor 433
Wireless Outdoor 435
Wireless Indoor 411
Wireless Outdoor 411
Wireless Outdoor 900
Wireless Outdoor 711
Groove
Metal
Embedded 2.4GHz
Embedded 5.xGHz
Indoor Antenna
RF Ellements
Outdoor Antenna
SFP Transceiver
Mikrobits Fiber Patch
NetProtector NEW
Perlengkapan Lain
Discontinued
Rancang Sendiri
Aplikasi Bantu
Pelatihan
Manual & Dokumentasi
Download Area
Artikel
Tips & Trik
Mikrotik @ Media
Fitur & Penggunaan
Tentang Kami
Aturan & Tata Cara
Layanan Pelanggan
BGP-Peer NEW
Kontak Kami
 
 
 

Artikel

Wireless VLAN Access pada CRS Series

Kategori: Tips & Trik
Share


Mikrotik memiliki produk Layer 3 Switch yaitu Cloud Router Switch series. Terdapat 2 type CRS yang memiliki interface wireless, salah satunya CRS109-8G-1S-2HnD-IN, produk ini selain memiliki 8 port gigabit yang bisa diswitch (master-port), juga memiliki 1 interface Wlan. Fitur dasar CRS sebelumnya telah kami bahas dalam artikel Pengenalan Fitur Dasar Cloud Router Switch

Seperti yang sudah kita ketahui, bahwasannya interface wireless (wlan) pada produk RB Mikrotik tidak terhubung dengan switch chip. Dengan kata lain, kita tidak bisa mengaktifkan mode switch (master-port) pada interface wlan. Jika sebelumnya dengan menggunakan CRS dan dengan melakukan switching beberapa ethernet untuk vlan-access sudah berjalan, bagaimana cara agar dapat melakukan vlan-access via wireless?

Kita akan melakukan percobaan bagaimana langkah untuk melakukan vlan-access via wireless pada CRS109-8G-1S-2HnD-IN, dimana kondisinya vlan-access melalui ethernet switch sudah berjalan. Topologi yang dibangun seperti gambar di bawah ini

 
 
Langkah konfigurasi yang akan diterapkan hampir sama dengan artikel sebelumnya, hanya berbeda interface yang digunakan

Konfigurasi R1

Langkah awal, tentu saja kita harus mengkofigurasi Router Utama (R1) sebagai penyedia layanan yang akan didistribusikan melalui vlan. Definisikan VLAN-ID=100 dan VLAN-ID=200 di interface ether5.

 

Tambahkan IP Address pada masing-masing Vlan. Pada lab kali ini, untuk VLan1 kita isikan dengan 10.10.1.1/24 dan VLan2 kita isikan dengan 10.10.2.1/24.

 

Pada lab ini, service yang akan dilewatkan pada kedua VLan adalah DHCP

 

Konfigurasi Cloud Router Switch (CRS)

Pada CRS, untuk melakukan vlan-access dengan mode switching, arahkan ethernet yang akan digunakan. Sebagai contoh pada lab kali ini, arahkan master-port ether3 dan ether4 ke ether2

/interface ethernet
set [ find default-name=ether3 ] master-port=ether2
set [ find default-name=ether4 ] master-port=ether2

Konfigurasi Switch -> Setting, Ingress VLAN Translation, dan Egress VLAN Translation.

 

 

 

Sampai langkah ini, seharusnya DHCP vlan1 sudah dapat diakses melalui ether3 CRS dan vlan2 sudah dapat diakses melalui ether4 CRS.

Sesuai rancangan topologi awal, selain didistribusikan melalui ethernet, vlan-id=200 juga akan didistribusikan melalui wireless. Langkah konfigurasi selanjutnya adalah membuat interface vlan baru dengan vlan-id=200 pada ether2 (ether yang terhubung dengan Router utama).

 

Langkah berikutnya, setting wlan1 CRS sebagai AP dengan mode=AP-Bridge. Pada lab kali ini menggunakan SSID=vlan200 . Agar vlan-id=200 dapat didistribusikan melalui wlan1, maka buat bridge untuk vlan1 (id 200) dengan wlan1

 

Sampai langkah ini, service vlan 100 dilewatkan melalui media ethernet sedangkan vlan200 dilewatkan melalui media ethernet dan wireless. Sehingga DHCP vlan2 10.10.2.1/24 bisa juga di akses melalui wireless.




Kembali ke :
Halaman Artikel | Kategori Tips & Trik

 

muka - tentang kami - produk - artikel - kontak kami
 
Copyrights 2005-2017 Citraweb Nusa Infomedia. All Rights Reserved. Generated in 0.0102 second(s).
Your IP: 54.204.249.55